乐视电视企鹅直播更新后不能使用?当贝市场分享最新解决方法

2020-09-16

  原因:软件版本和电视系统不兼容。之前的老版本是安卓4.0的环境,最新版本8月31日安装环境是安卓4.1.1,导致很多设备4.0的设备,能安装老版本,但是更新以后安卓环境不够,导致安装失败。

  解决方法:二选一就可,1.降版本——下载企鹅直播历史版本,且不要升级;2.升系统——购买当贝盒子,完美安装最新版本

  在当贝市场中搜索企鹅直播,打开,不要点下载,按遥控器右键,找到右边的历史版本,点进去,会出现众多的历史版本供下载,选择1.1.5版本点击安装即可。

  这里需要注意的是:因为下载了历史版本,还有新版本的存在,每次打开企鹅直播,都会提示发现新版本,让你去更新,但因为我们就是需要历史版本的,所以千万不要点“立即更新”。

  如果你觉得降低软件版本每次都会跳出来让你更新很烦,可以选择升级自家电视的安卓系统,去购买一个电视盒子,连接在电视上,可以提升自家的电视系统,使电视焕然一新。